Production API 5XX errors

Incident Report for Zenpli

Resolved

Incident resolved
Posted May 28, 2025 - 01:07 UTC

Identified

We identify the issue. We are working on it.
Posted May 28, 2025 - 01:05 UTC

Investigating

We are currently experiencing some 5XX errors for api.zenpli.com. The team is investigating the possible cause.
Posted May 28, 2025 - 01:03 UTC
This incident affected: Production onboarding API (/v1/onboarding) and Production data enrichment API (/v1/data-enrichment).