Production API 5XX errors

Incident Report for Zenpli

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 16:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 06, 2025 - 16:58 UTC

Investigating

We are currently investigating this issue.
Posted Jun 06, 2025 - 16:58 UTC
This incident affected: Sandbox onboarding API (/v1/onboarding), Production onboarding API (/v1/onboarding), Sandbox data enrichment API (/v1/data-enrichment), Production data enrichment API (/v1/data-enrichment), and Lucy (kyb.zenpli.com).